Commit 3aa6e839 authored by Carsten Kemena's avatar Carsten Kemena

switching back to cmake 2.8 for time beeing

parent 78d53f95
cmake_minimum_required(VERSION 3.2)
cmake_minimum_required(VERSION 2.8)
# onec cmake 3 will be used
set(CMAKE_CXX_STANDARD 11)
set(CMAKE_CXX_STANDARD_REQUIRED ON)
#set(CMAKE_CXX_STANDARD 11)
#set(CMAKE_CXX_STANDARD_REQUIRED ON)
add_compile_options(-std=c++11)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment